UXDE dot Net

Install Ultrasn0w 1.2.7 To Unlock iPhone 4, iPhone 3GS On iOS 5.1.1 (Guide)

By -

Today has been a busy day for the iPhone Dev team who have introduced some major changes to their popular jailbreaking tools, well besides the jailbreaking tool they have updated their very popular unlocking tool that is Ultrasnow. Well folks Ultrasnow has been updated to unlock iPhone 4, iPhone 3GS on iOS 5.1.1. Check out the guide below.

Unlock iPhone Using Ultrasnow 1.2.7 iOS 5.1.1

Unlockable Basebands:

These are the basebands eligible for unlock:

  • 1.59.00
  • 4.26.08
  • 05.11.07
  • 05.12.01
  • 05.13.04
  • 6.15.00

Procedure For Unlocking iOS 5.1.1

STEP 1: Jailbreak your iPhone using Redsnow or Absinthe.

STEP 2: Once jailbroken head over to Cydia > Sources > and tap on the Edit button and enter the following repo:

http://www.repo666.ultrasn0w.com

STEP 3: Once the repo is added tap on it.

STEP 4: You will be presented with the following screen. Simply tap on it.

STEP 5: Tap on Ultrasnow.

STEP 6:  Now install Ultrasnow 1.2.7

That’s it folks. You will have successfully unlock your iPhone 4, iPhone 3GS on iOS 5.1.1.

I should remind you that Ultrasnow 1.2.7 does not unlock iPhone 4 with baseband 4.11.08 or 4.12.01. For information regarding unlocking these basebands visit this page.

Stay tuned at Maypalo and follow us on Twitter or join our Facebook Fanpage to keep yourself updated on all the latest News!

CEO & Founder of Maypalo You can find Farhan on , and .

20 Comments to Install Ultrasn0w 1.2.7 To Unlock iPhone 4, iPhone 3GS On iOS 5.1.1 (Guide)

  1. Thomas Arndt

    What the hell is the reason for existing different BBs? Perhaps hardware? Who knows?

  2. who gives a F about unlockin same old firmware on new IOS , have a balls and unlock 04.11.08 or 04.12.01. and stop posting recaps about old 04.11.08 unlocking solution .

  3. Hi

    I have a question. Mine is iphone 4 5.0.1 with 4.11.08. If I update it to iOS 5.1.1 will the baseband change to 1.59.00 ,4.26.08 ,05.11.07 ,05.12.01 ,05.13.04 ,6.15.00 ? If its changing to any of the above bb can i use
    Ultrasnow 1.2.7 to unlock?

  4. please why dont you people come up with an idea on how to unlock 4.12.01
    if they could come up with sam and it was blocked then i think these hackers are close to unlocking it. why dont they just concentrate on unlocking it rather than jailbreaking it. i know millions of iphone4 users including myself are stuck with the 4.12.01 baseband right now. and its embarassing especially when you cant make use of your phone while its getting old.

  5. Come on!!! I bet there are only 30% who still have those basebands and use Ultrasnow to unlock. Most of the ones I know are already using gevey sims and new basebands. Please work on unlocking 4.11.08 and 4.12.01 because that’s the problem of about 50% iphone users. Please!!! It’s been almost a year since I haven’t been able to use my desired simcarrier because of this stupid lock :/

    • marco tutanes

      ei,ako nmn may problem dito newbie ako dito s blog na ito,ang problema ko nmn nkakapgtxt NMN AKO TSKA call kapag nsa 100-60 percent battery ko pero pg ng 50 percent n cxa d nko maka text and call network lost nah..eto unit ko new bootrom iphone 3gs baseband 6.15.00,,,sna matulungan mko

  6. WHAT ABout BAseband 4.10.1 on ios 5.1 ?????

    i use gevey but hate to do all process ..”112 and all….”

  7. Why the fvck are you all complaining? Be thankful they have released something useful for iphone users with such specs like mine, i’ve been waiting for this for a long time and its worth the wait, for me, why dont you all shut the hell up and wait? Are you paying them? Donating to them? its free to leech, and yet you ask for more, seriously? If you cant wait buy a new phone faggot. Btw thanks.

Leave a Reply